Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthormrsthing
    • CommentTimeDec 5th 2011
     
    Okay, something is going wacky with the forum. I posted a new discussion here a few minutes ago, the forum crashed, now I'm back, and there are two identical discussions with one empty comment!

    I'll contact Garry again in the morning. I've bothered him twice already, and it's about 3am over there.
    •  
      CommentAuthorchris14
    • CommentTimeDec 5th 2011
     
    It seems it's fixed now.
    • CommentAuthormrsthing
    • CommentTimeDec 5th 2011
     
    No it isn't. Every other time I try to post, the forum crashes. Let's see if I can post the error message again. Maybe one of our techie members can figure it out.
    • CommentAuthormrsthing
    • CommentTimeDec 5th 2011
     
    I think it doesn't like the error message! Every time I try to post it, the page crashes!
    • CommentAuthormrsthing
    • CommentTimeDec 5th 2011
     
    It won't let me post the error message here! It crashes every time. But if I make a normal comment, it works fine.

    I hope this isn't a bug.
    •  
      CommentAuthorchris14
    • CommentTimeDec 5th 2011
     
    That's weird. Mine seems okay. What browser do you use, MrsT? I use google chrome.
    • CommentAuthormrsthing
    • CommentTimeDec 5th 2011
     
    Firefox, like I've used for the past 6 years. I've never had this problem before. Looks like it was a syntax error, but as I can't print the message here, I can't let someone with better technical knowledge take a look at it.

    Poopy computer!
    •  
      CommentAuthorchris14
    • CommentTimeDec 5th 2011
     
    Let's hope it'll be good now.
    • CommentAuthorzelda
    • CommentTimeDec 5th 2011
     
    I entered the string and there were no posts. Tried again and everything is fine. Not to worry
    Garry, it is fine now. Go take a nap. :)
    •  
      CommentAuthorchris14
    • CommentTimeDec 5th 2011
     
    For me everything worked properly.
    • CommentAuthormrsthing
    • CommentTimeDec 5th 2011
     
    We'll see if it's fine. There's still no forum link on the new site. It's just gone.
    • CommentAuthorzelda
    • CommentTimeDec 5th 2011
     
    How do you get in, then. I use a favorite but there is still a forum link on the side of one of the little popins.
    • CommentAuthormrsthing
    • CommentTimeDec 8th 2011
     
    I'm still using my old link, not using the new site.
    • CommentAuthorzelda
    • CommentTimeDec 8th 2011 edited
     
    The new site is all I get but we use different
    browsers..It is on the side of Bing.
  1.  
    Where AS the new Forum link gone ? i`m back on my old one.
    • CommentAuthormrsthing
    • CommentTimeDec 9th 2011
     
    It's looking like they'll have to make a new forum for the new site. Which means we'll lose everything that's here. Thank goodness most of the good stuff has been published!
    • CommentAuthorzelda
    • CommentTimeDec 9th 2011
     
    I could not find the new ones tonight. I think I gave the sites away, yesterday. I wonder if he'll just kick us out into virtuality like a bunch of old boots. Good thing I have my voodoo powers left, where I can do anything I want wherevere I go...or wherever he goes. Jump on Sisthing and all the gang and we shall sail into John Cleese's New Thing! Awaaay we go!!!! Thumppp!
    •  
      CommentAuthorchris14
    • CommentTimeDec 16th 2011
     
    It's still working for me properly, despite I'm using a different machine right now.
    • CommentAuthormrsthing
    • CommentTimeDec 16th 2011
     
    You're logging into the forum from the new site, Chris?
    • CommentAuthorzelda
    • CommentTimeDec 17th 2011
     
    I had forum when it first came on. Then it changed to blog. Perhaps we hve been blogged...and after paying that $50.00!
    • CommentAuthormrsthing
    • CommentTimeDec 17th 2011
     
    The blog link doesn't work on the new site, and there's no forum link on the new site.
    • CommentAuthorzelda
    • CommentTimeDec 18th 2011
     
    Have we been dumped?
    • CommentAuthormrsthing
    • CommentTimeDec 20th 2011
     
    *puts head in hands*

    No. We still have this forum. They have to make a new forum for the new site, because they can't use this one. I don't know why, but that's the last I heard from Garry. He didn't know how long it would take to make a new forum.
    • CommentAuthorzelda
    • CommentTimeDec 20th 2011
     
    Poor Mrsthing. I bought you a new taperecorder. Now you do not have to explain it anymore!

    see what you have done to poor sis, gerry. For shame.
    •  
      CommentAuthorchris14
    • CommentTimeDec 21st 2011
     
    I'd like to keep the old forum.

    Well, I opened the forum from the new website already, but I think not since you've got problems with the forum. I'll log in from there next time (if my password's in the system, or if I remember it properly).
    • CommentAuthormrsthing
    • CommentTimeDec 22nd 2011
     
    You can't log in from the new site, Chris. There is no link. There *used* to be a link, but it's not there now.

    This forum will disappear at some point. I don't know when. Garry doesn't know when. Garry has nothing to do with it. But they can't transfer this to the new site. Don't ask me why. They have to make a new forum for the new site. That's all I know. I assume we'll get some kind of warning.
    •  
      CommentAuthorchris14
    • CommentTimeDec 24th 2011
     
    Oh. What a shame. I'll never reach 10 000 posts... :cry:
    •  
      CommentAuthorchris14
    • CommentTimeDec 24th 2011
     
    This one is my 9843rd message.
    •  
      CommentAuthorchris14
    • CommentTimeDec 24th 2011
     
    And possibly, you won't reach 20 000, MrsT. It was your 15495th comments.
    •  
      CommentAuthorchris14
    • CommentTimeDec 24th 2011 edited
     
    Before they close it down, we have to save the important threads or posts (each other's poems, etc!). I mean, the unpublished ones.
    • CommentAuthorzelda
    • CommentTimeDec 26th 2011
     
    What a shame.
    •  
      CommentAuthorchris14
    • CommentTimeDec 26th 2011
     
    It is. I want THIS forum! But restored to its original shine. When we were so many of us around.